[HaikuPorts-devs] *_tools/*_utils packages
waddlesplash at gmail.com
Fri Jul 4 19:34:53 PDT 2014
On 7/4/2014 8:54 PM, Kacper Kasper wrote:
> what do you think about introducing new package type in addition to
> existing ones (devel, debuginfo, doc, +tools/utils) in HaikuPorter?
> Right now every package uses it's own extension for such packages (for
> example glew uses _utils, while tiff uses _tools). Maybe it should be
> only in guidelines? Which suffix do you think should be used?
"_tools". It's not an abbreviation.
More information about the haikuports-devs